<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
        "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" id="typepad-standard" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
        <!-- head-common-individual -->
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="generator" content="http://www.typepad.com/" />
        
        <meta name="description" content="Is you computer running slow? Click Here to read PCMag's article on the best Tune-Up Utilities for 2017." />




        <link rel="stylesheet" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/styles.css?v=6" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://static.typepad.com/.shared:v84e787a:typepad:en_us/themes/common/print.css" type="text/css" media="print" />


<link rel="stylesheet" href="http://static.typepad.com/.shared:v84e787a:typepad:en_us/css/featherlight-gallery.css">

        <link rel="alternate" type="application/atom+xml" title="Posts on 'Cleveland Law Library Weblog' (Atom)" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/atom.xml" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Cleveland Law Library Weblog' (RSS 1.0)" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/index.rdf" />
        <link rel="alternate" type="application/rss+xml" title="Posts on 'Cleveland Law Library Weblog' (RSS 2.0)" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/rss.xml" />
        <script type="text/javascript">
                var TPApp = {};
                TPApp.app_uri = "http://www.typepad.com/";
        </script>
        <script type="text/javascript" src="http://static.typepad.com/.shared:v84e787a:typepad:en_us/js/yui/yahoo-dom-event.js,/js/app/thumbnail-gallery-min.js,/js/app/flyouts-min.js"></script>

<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-225723-36', 'auto', {'name': 'Typepad'}, {'allowLinker': true} );  // Separate tracker for Typepad.
ga('Typepad.require', 'linker');
ga('Typepad.linker:autoLink', ['none']);
ga('Typepad.set', 'dimension1', '6a00d8341cc10953ef00d8345234a169e2');
ga('Typepad.set', 'dimension2', 'Individual');
ga('Typepad.send', 'pageview');
</script>



<meta property="og:title" content="Tech Thursday: Tune Up Your PC" />
<meta property="og:site_name" content="Cleveland Law Library Weblog" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/10/tech-thursday-tune-up-your-pc.html" />
<meta property="og:description" content="Is you computer running slow? Click Here to read PCMag's article on the best Tune-Up Utilities for 2017." />
<meta property="fb:admins" content="" />



<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="">
<meta name="twitter:creator" content="">
<meta name="twitter:title" content="Tech Thursday: Tune Up Your PC">
<meta name="twitter:description" content="Is you computer running slow? Click Here to read PCMag's article on the best Tune-Up Utilities for 2017.">
<meta name="twitter:image" content="">



        <title>Cleveland Law Library Weblog: Tech Thursday: Tune Up Your PC</title>
        <link rel="start" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/" title="Home" />
        <link rel="prev" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/10/tech-thursday-how-to-unsubscribe-from-email-lists.html?no_prefetch=1" title="Tech Thursday: How To Unsubscribe From Email Lists" />

    <script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
</head>



<body class="layout-two-column-left post">
	
	<div id="container" class="container">
		<div id="container-inner" class="pkg">
			


<a id="home"></a>
   

<!-- banner -->
<div id="banner">
	<div id="banner-inner" class="pkg">
		
		<h1 id="banner-header"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/" accesskey="1">Cleveland Law Library Weblog</a></h1>
		<h2 id="banner-description">
		</h2>
	</div>
</div>






			<div id="pagebody">


				<div id="pagebody-inner" class="pkg">
                                        <div id="alpha">
						<div id="alpha-inner" class="pkg">
							
<!-- sidebar -->


<div id="get_email_delivery_of_this_blogs_posts" class="module-typelist module">
<h2 class="module-header">Get  Email Delivery of This Blog's Posts</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note-label">Get Email Delivery of This Blog's Posts</div><div class="typelist-note"><form Method="POST" action="http://www.feedblitz.com/f/f.fbz?AddNewUserDirect">
Enter your Email<br><input name="EMAIL" maxlength="255" type="text" size="30" value=""><br>
<input name="FEEDID" type="hidden" value="205691">
<input type="submit" value="Subscribe me!">
<br><a href="http://www.feedblitz.com/f?previewfeed=205691">Preview</a> | Powered by <a href="http://www.feedblitz.com">FeedBlitz</a></form> 
</div></li>
			
		</ul>
	</div>
</div>

<div id="to_subscribe_to_this_blog" class="module-typelist module">
<h2 class="module-header">To Subscribe to this Blog:</h2>
	<div class="typelist-plain module-content">
		<ul class="module-list">
							<li class="module-list-item"><div class="typelist-note">Enter the following URL into your RSS reader:
 http://suealtmeyer.typepad.com/
cleveland_law_library_web/index.rdf   </div></li>
			
		</ul>
	</div>
</div>

<div class="module-categories module">
	<h2 class="module-header"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/archives.html">Categories</a></h2>
	<div class="module-content">
                   <ul class="module-list">


                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/administrative_law/">Administrative Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/alternative_dispute_resolution/">Alternative Dispute Resolution</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/antitrust-law/">Antitrust Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/appellate-procedure/">Appellate Procedure</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/attorney-fees/">Attorney Fees</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/attorney_general/">Attorney General</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/attorney-client-relationships/">Attorney-Client Relationships</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/auditor-of-state/">Auditor of State</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/bankruptcy/">Bankruptcy</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/bar-associations/">Bar Associations</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/books/">Books</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/business_organizations/">Business Organizations</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/business_regulation/">Business Regulation</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/children/">Children</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/city_of_cleveland/">City of Cleveland</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/civil_procedure/">Civil Procedure</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/civil_rights/">Civil Rights</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/cle/">CLE</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/constitutional_law/">Constitutional Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/consumer_law/">Consumer Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/contract_law/">Contract law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/court_dockets/">Court Dockets</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/court_of_claims/">Court of Claims</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/criminal_law/">Criminal Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/criminal-procedure/">Criminal Procedure</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/current_affairs/">Current Affairs</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/cuyahoga-common-pleas/">Cuyahoga Common Pleas</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/cuyahoga_county/">Cuyahoga County</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/discovery/">Discovery</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/domestic_relations/">Domestic Relations</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/e-filing/">E-Filing</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/education/">Education</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/eighth-district-court-of-appeals/">Eighth District Court of Appeals</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/elder-law/">Elder Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/election_law/">Election Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/eminent_domain/">Eminent Domain</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/employment_law/">Employment Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/entertainment/">Entertainment</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/environmental_law/">Environmental Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/ethics/">Ethics</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/evidence/">Evidence</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/family-law/">Family Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/federal_court/">Federal Court</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/federal_legislation/">Federal Legislation</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/forms/">Forms</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/fraud/">Fraud</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/government_contracts/">Government Contracts</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/government_funding/">Government Funding</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/health_care/">Health Care</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/homeland_security/">Homeland Security</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/immigration/">Immigration</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/insurance/">Insurance</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/intellectual_property/">Intellectual Property</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/international_law/">International Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/judges/">Judges</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/jury_service/">Jury Service</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/juvenile_court/">Juvenile Court</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/juvenile_delinquency/">Juvenile Delinquency</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/labor_law/">Labor Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/landlord_and_tenant/">Landlord and Tenant</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/law_firms/">Law Firms</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/law_school/">Law School</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/legal-history/">Legal History</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/legal_profession/">Legal Profession</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/legal_research/">Legal Research</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/legislative-history/">Legislative History</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/libraries/">Libraries</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/liquor_laws/">Liquor Laws</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/malpractice/">Malpractice</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/mayors-courts/">Mayor's Courts</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/municipal_courts/">Municipal Courts</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/municipal_law/">Municipal Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/ohio_legislature/">Ohio Legislature</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/ohio_supreme_court/">Ohio Supreme Court</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/paralegals/">Paralegals</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/patent-law/">Patent Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/personal_injury/">Personal Injury</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/privacy_public_records/">Privacy & Public Records</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/pro-bono-service/">Pro Bono Service</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/probate/">Probate</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/real_property/">Real Property</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/rule_changes/">Rule Changes</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/school_law/">School Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/secretary-of-state/">Secretary of State</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/securities_law/">Securities Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/self-represented-litigants/">Self-Represented Litigants</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/sixth_circuit_court_of_appeals/">Sixth Circuit Court of Appeals</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/social-media/">Social Media</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/social_security/">Social Security</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/statute_of_limitations/">Statute of limitations</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/tax/">Tax</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/torts/">Torts</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/traffic_law/">Traffic Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/trial/">Trial</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/us_supreme_court/">U.S. Supreme Court</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/veterans/">Veterans</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/webtech/">Web/Tech</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/weblogs/">Weblogs</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/women-in-the-law/">Women in the Law</a></li>



                        <li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/workers_compensation/">Workers Compensation</a></li>
</span>
		</ul>

<a style="font-size:85%;display:none;" class="cat-more" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/archives.html">See More</a>
	</div>
</div>
<!-- archives -->

	<div class="module-archives module">
		<h2 class="module-header"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/archives.html">Archives</a></h2>
		<div class="module-content">
			<ul class="module-list">
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/10/index.html">October 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/09/index.html">September 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/08/index.html">August 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/07/index.html">July 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/05/index.html">May 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/04/index.html">April 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/03/index.html">March 2017</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2016/12/index.html">December 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2016/09/index.html">September 2016</a></li>
				
					
					<li class="module-list-item"><a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2016/08/index.html">August 2016</a></li>
				
			</ul>
		</div>
	</div>

<!-- powered by -->
<div class="module-powered module">
        <div class="module-content">

                <a href="http://www.typepad.com/" title="Blog">Blog</a> powered by <a href="http://www.typepad.com/" title="TypePad">Typepad</a>

        </div>
</div>





						</div>
					</div>
                                        <div id="beta">
						<div id="beta-inner" class="pkg">
							<!-- the plain version removes the extra jquery -->
<!-- content nav -->
<p class="content-nav">
	<a class="content-nav-prev" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/10/tech-thursday-how-to-unsubscribe-from-email-lists.html">&laquo; Tech Thursday: How To Unsubscribe From Email Lists</a> |
	<a class="content-nav-main" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/">Main</a>
	
</p>
<script type="text/javascript">
   $(function(){
       var query = window.location.search.substring(1);
       if( query == "pintix=1" ) {
          var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://static.typepad.com/.shared:v84e787a:typepad:en_us//js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);
       }
   });
</script>
<script type="text/javascript">
    window.ZemantaBlogSettings = "";
    window.ZemantaPostSettings = "";
</script>
<script type="text/javascript" src="http://content.zemanta.com/static/typepad/js/recommend.js"></script>
<input type="hidden" name="zemanta-related" val="" />
<!-- entry -->

	<h2 class="date-header">October 12, 2017</h2>


<div class="entry-category-webtech entry-author-cleveland_law_library entry-type-post entry" id="entry-6a00d8341cc10953ef01b8d2b3cec7970c">
   <div class="entry-inner">
			<h3 class="entry-header">Tech Thursday: Tune Up Your PC</h3>
	



	<div class="entry-content">
		<div class="entry-body">
			<p>Is you computer running slow? <a href="https://www.pcmag.com/article2/0,2817,2371155,00.asp">Click Here</a> to read PCMag&#39;s article on the best Tune-Up Utilities for 2017.</p>
		</div>
		

                        <!-- SIGNATURE -->
                        

		
	</div>

	<div class="entry-footer">
			<p class="entry-footer-info">
				<span class="post-footers">October 12, 2017 in <a href="http://suealtmeyer.typepad.com/cleveland_law_library_web/webtech/">Web/Tech</a> </span> <span class="separator">|</span> <a class="permalink" href="http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/10/tech-thursday-tune-up-your-pc.html">Permalink</a>
			</p>
		
		<!-- technorati tags -->

    


		<!-- post footer links -->

	</div>
   </div>
</div>






						</div>
					</div>
				</div>
			</div>
			



		</div>
	</div>
	








<script type="text/javascript">
<!--
var extra_happy = Math.floor(1000000000 * Math.random());
document.write('<img src="http://www.typepad.com/t/stats?blog_id=129448&amp;user_id=334319&amp;page=' + escape(location.href) + '&amp;referrer=' + escape(document.referrer) + '&amp;i=' + extra_happy + '" width="1" height="1" alt="" style="position: absolute; top: 0; left: 0;" />');
// -->
</script>


<!-- Start Quantcast tag -->
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qoptions = { tags:"typepad.core" }; _qacct="p-fcYWUmj5YbYKM"; quantserve();</script>
<noscript>
<a href="http://www.quantcast.com/p-fcYWUmj5YbYKM" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-fcYWUmj5YbYKM.gif?tags=typepad.core" style="display: none" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- End Quantcast tag -->
<!-- Begin comScore Tag -->
<script>
document.write(unescape("%3Cscript src='" + (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js'%3E%3C/script%3E"));
</script>
<script>
COMSCORE.beacon({
  c1: 2,
  c2: "6035669",
  c3: "",
  c4: "http://suealtmeyer.typepad.com/cleveland_law_library_web/2017/10/tech-thursday-tune-up-your-pc.html",
  c5: "",
  c6: "",
  c15: ""
});
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/b?c1=2&c2=6035669&c3=&c4=http%3A%2F%2Fsuealtmeyer.typepad.com%2Fcleveland_law_library_web%2F2017%2F10%2Ftech-thursday-tune-up-your-pc.html&c5=&c6=&c15=&cv=1.3&cj=1" style="display:none" width="0" height="0" alt="" />
</noscript>
<!-- End comScore Tag -->
<!-- Begin disqus Tag -->

<!-- End disqus Tag -->
</body>
</html>

<!-- ph=1 -->
